Author Posts

June 19, 2015 at 6:23 pm

Hey Guys!

hmm im working on a project right now, and offered to implement the audio myself (yeah i know stupid -_- this is going to be a lot of work but i love learning news things ….) but to do that i need unity3d , which i installed and everytime i try to login where that launcher thingy comes up it tells me “Service Currently not available, please try again later” …. not matter what i do …. i tried to uninanstall and reinstall it, opened the executable to let it through the windows firewall, buit sill nothing 🙁

 

 

any ideas?

June 19, 2015 at 7:00 pm

Your not using a proxy are you?

June 19, 2015 at 7:18 pm

not that i know of 🙁

June 19, 2015 at 7:32 pm

I guess it’s possible their servers are down.. You could wait a couple of hours and see. But that is unlikely.

I think you may need to post on the unity support forum, if they have one.

June 20, 2015 at 8:05 am

@peterpiano It has happened to me before, it is a problem with their servers. You just have to wait until they fix their servers

June 22, 2015 at 3:33 pm

hmmm tried anything, now i got it working with the offline mode…. but there is another problem , i cant import any kind of audio -_- which is well…bullcrap as iam to implent the audio as the audio technician in the project gods why have you forsaken me -_- any ideas? i reinstalled it 25 times, i tried different encoders (wav/off/mp3) different bit depths and even non audio which works fine – ( pictures, yada yada ) im going insane ….

June 22, 2015 at 5:26 pm

That sounds like a disaster! I have no idea what is going wrong 🙁 maybe install number 26 will be better

July 2, 2015 at 10:34 am

couldnt fix it, someone on the team implemented them for me , which works fine but i really wanted o do it myself 🙁 well….

August 4, 2015 at 11:44 am

Hi Pierre,

Did you manage to login into Unity and get past the “Service not available” thing ?